Xenforo 2.0 MYSQL min requirements

Mike

XenForo developer
Staff member
We're not 100% sure. We're not really depending on any new features. I don't believe we'd require anything higher than MySQL 5.5. Requiring 5.1 is almost a certainty though.
 

Chris D

XenForo developer
Staff member
Also 5.5 will be required for utf8mb4 for emoji support, but it's optional.
 
Top