1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XenForo 1.4 discussion and feedback

Discussion in 'General XenForo Discussion and Feedback' started by Brogan, Aug 6, 2014.

  1. Brogan

    Brogan XenForo Moderator Staff Member

    Please use this thread for all general discussion and feedback related to 1.4.

    Please note that as it is currently beta status, it is unsupported.

    We do not recommend installation on production sites.

    If you use a third party style, check with the author that it is compatible, before upgrading, otherwise certain features and functionality will not work and you will need to wait for an updated release.

    Likewise for add-ons.

    Support issues should be posted in the relevant threads (for add-ons) and forums.
    rcgoncalves, Hoffi, Dinosaur and 6 others like this.
  2. Walter

    Walter Well-Known Member

    Great :)
  3. Lisa

    Lisa Well-Known Member

    What addons do you have installed, @Brogan (since you said yours is running with them fine :)) - might be worth noting which addons work out of the box with 1.4.
  4. RoldanLT

    RoldanLT Well-Known Member

    But you upgraded your board already :D
    and I will once I've done testing stuff ;)
    Fufu likes this.
  5. Danger

    Danger Member


    I have upgraded to XF 1.4 BETA 1. No Issues. But how can i enable the Online Status Indicator? I have some Outdated Templates from the Pixelexit XenBase:


    Dunno if i can merge them. Apex Dark is the only Style we have installed.

    Thanks :)
  6. RoldanLT

    RoldanLT Well-Known Member

    That is still an issue, considering that many templates outdated :D
    Fufu likes this.
  7. Nudaii

    Nudaii Well-Known Member

    *whistles happily as he updates*
  8. Danger

    Danger Member

    Also Select-to-Quote is NOT working. :(
  9. Mike

    Mike XenForo Developer Staff Member

    If you have outdated templates, you really need to sort those out or things will be broken.
    RoldanLT and Danger like this.
  10. Brogan

    Brogan XenForo Moderator Staff Member

    Only a couple really which are available to others and I will be uninstalling add poll and newest members block now anyway.

  11. Brogan

    Brogan XenForo Moderator Staff Member

    I like to live dangerously :D
    maszd, sgray, Amaury and 3 others like this.
  12. Lisa

    Lisa Well-Known Member

    See, this is my problem too LOL
  13. Sheldon

    Sheldon Well-Known Member

    You will have about 6 templates outdated, a few can be easily merged, one or two will take just a couple changes.

    I'll say all the add-ons will be fine.... If you are talking XA.
    Lisa likes this.
  14. Danger

    Danger Member

    What is the Keycaptcha User ID? My Email Adress from Keycaptcha?
  15. Mike

    Mike XenForo Developer Staff Member

    Ahh, that's an annoying UI on their site. Don't select XenForo from their integration list -- select "other". It will give you the 2 values.
    Fufu and Danger like this.
  16. Recep Baltaş

    Recep Baltaş Well-Known Member

    The link in the annoucement goes to wrong thread Prefix, 1.3 threads.

    Should be 1.4.
  17. Brogan

    Brogan XenForo Moderator Staff Member

    Fixed, thanks.
  18. Sheratan

    Sheratan Well-Known Member

    Upgrading to 1.4, and survive! Well, @xfrocks widget framework had some issue here. Now lets report to addon thread.
  19. RoldanLT

    RoldanLT Well-Known Member

    xfrocks seems very busy outside xf this few months :(
  20. Lexy

    Lexy Active Member

    ok i test this except outdated phrases and template everything its ok for now

Share This Page