• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 XenCarta installation problem

#1
So while trying to install the latest version of the xencarta wiki on my forum. I'm receiving this.

Code:
[SIZE=4][FONT=Times New Roman][COLOR=#000000]An exception occurred: Invalid model 'EWRcarta_Model_Perms' specified in /home/firewoo/public_html/library/XenForo/Model.php on line 192[/COLOR][/FONT][/SIZE]
[LIST=1]
[*][B]XenForo_Model::create()[/B] in [B]EWRcarta/Listener/NavTabs.php[/B] at line [B]7[/B]
[*][B]EWRcarta_Listener_NavTabs::listen()[/B]
[*][B]call_user_func_array()[/B] in [B]XenForo/CodeEvent.php[/B] at line [B]54[/B]
[*][B]XenForo_CodeEvent::fire()[/B] in [B]XenForo/Dependencies/Public.php[/B] at line [B]460[/B]
[*][B]XenForo_Dependencies_Public->_getNavigationContainerParams()[/B] in [B]XenForo/Dependencies/Public.php[/B] at line [B]344[/B]
[*][B]XenForo_Dependencies_Public->getEffectiveContainerParams()[/B] in [B]XenForo/FrontController.php[/B] at line [B]563[/B]
[*][B]XenForo_FrontController->renderView()[/B] in [B]XenForo/FrontController.php[/B] at line [B]156[/B]
[*][B]XenForo_FrontController->run()[/B] in [B]/home/firewoo/public_html/index.php[/B] at line [B]13
[/B]
[/LIST]
No ideas, some help is much appreciated.
 

Jake Bunce

XenForo moderator
Staff member
#2
Apparently a problem with that class:

EWRcarta_Model_Perms

Re-upload the XenCarta files, including that class file (library/EWRcarta/Model/Perms.php).