1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Wrong avatar being shown

Discussion in 'Troubleshooting and Problems' started by Temery, Dec 26, 2014.

  1. Temery

    Temery Active Member

    For some reason my avatar has been changed. The change is not recorded in my change log. But for some reason my avatar has been showing up as a different graphic.

    Any ideas?

    Edit - I am using version 1.3.4
  2. Temery

    Temery Active Member

    Ok, this is getting odd. Note that my avatar to the right is different than my avatar to the left.

  3. Brogan

    Brogan XenForo Moderator Staff Member

    Disable all add-ons and test in a completely default, unedited style.
  4. Temery

    Temery Active Member

    Done. No change.

    EDIT- I just noticed the problem only occurs in Safari. Other browsers - no problem.
  5. Mike

    Mike XenForo Developer Staff Member

    Based on your last edit, are you using a Gravatar? If so, then the changes there would be applied, but if it's browser specific, that would imply that there's some caching going on (outside of XF's control).
  6. Temery

    Temery Active Member

    I am not using a gravatar. Another odd happening - one user's avatar replaced the banner graphic.

    image.jpg M
  7. Mike

    Mike XenForo Developer Staff Member

    This sounds like an issue on your device then specifically.

    Can you provide a link where we can see the issue?
  8. tommydamic68

    tommydamic68 Well-Known Member

    Clear the Cache on your iPad or iPhone device, that should solve the problem.

    Temery likes this.

Share This Page