1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 White screens on IE

Discussion in 'Troubleshooting and Problems' started by Solidus, Nov 27, 2014.

  1. Solidus

    Solidus Well-Known Member

  2. Sheratan

    Sheratan Well-Known Member

    Try to disable all you addon first.

    I see you use AdBlock Detector. Maybe IE wont load properly because it use AdBlock?
     
  3. rainmotorsports

    rainmotorsports Well-Known Member

    Whats ironic is the google ad files that are going access denied for me in the console. Several other javascript errors. I can't figure it out but setting emulation to windows phone loads the site fine. It looks as if the CSS isn't loading but...
     
  4. Sheratan

    Sheratan Well-Known Member

    If you use high data sense saving in IE Windows Phone sometimes some part of the site is not loaded properly...
     
  5. Russ

    Russ Well-Known Member

  6. rainmotorsports

    rainmotorsports Well-Known Member

    Id hope that feature isn't part of IE11's built in browser emulation :p
     
  7. Mike

    Mike XenForo Developer Staff Member

    Your HTML is completely different from the standard output -- no white space, custom stuff added at the top, JS moved all about. These are going to be the problem.
     
  8. Solidus

    Solidus Well-Known Member

    Paused cloudflare, disabled bd cache and adblock detector, still nothing. The only other change I made yesterday was to use responsive adsense, could that be a problem?
     
  9. Mike

    Mike XenForo Developer Staff Member

    There's still non-standard HTML there, including what appears to be a random <a> tag in the header (before the base tag). This HTML is going to be the problem.
     
  10. Solidus

    Solidus Well-Known Member

    I can't find that <a> tag in page_container or header, any idea where it could be? I can't see it on view source either.

    The style named WWEF Mobile works fine in IE, same theme with some stuff removed.
     
    Last edited: Nov 27, 2014
  11. Mike

    Mike XenForo Developer Staff Member

    It's:
    Code:
    <a href="http://wweforums.net/d3ny.php" style="display: none;">mimic</a>
    I'm not really able to comment on where it might be coming from. You can try searching the templates for it.

    Try confirming the issue on a default style and with add-ons disabled.
     
    Solidus likes this.
  12. Solidus

    Solidus Well-Known Member

  13. Solidus

    Solidus Well-Known Member

    Oh, it seems to be fixed now! Is there a better way to implement project honey pot? That was what they suggest.
    Thank you.
     
  14. Mike

    Mike XenForo Developer Staff Member

    Content like that isn't valid in the <head> tag so I'm surprised they're recommending that, but if you really insist on putting it there, it should go at the end of it.
     

Share This Page