Which version of ElasticSearch to use?

giorgino

Well-known member
Now I use latest xf and ES add-on available but I've ElasticSearch 0.16.x

Do I need to upgrade ES or not? And if yes to which version?
 
Top