1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Which PHP version are you using for your Xenforo forum?

Discussion in 'Off Topic' started by Dinh Thanh, Feb 16, 2013.

  1. Dinh Thanh

    Dinh Thanh Well-Known Member

    Which PHP version are you using for your Xenforo forum?
    I'm using 5.3.19
     
  2. Dan

    Dan Well-Known Member

    Same. 5.3.19
     
  3. Andy.N

    Andy.N Well-Known Member

    5.3.5-1ubuntu7.11
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    We're using 5.3.3 at xFShowcase.com and ValveTime.net.

    I use PHP 5.4 while developing. So far had plenty of problems developing with forward compatibility and very few developing with backward compatibility so, with that in mind, I had better start using PHP 5.5 soon :)
     
    Adam Howard likes this.
  5. rellek

    rellek Well-Known Member

    5.4 from dotdeb.org.
     
    Adam Howard likes this.
  6. MattW

    MattW Well-Known Member

    5.4.11 on my site
     
    Adam Howard likes this.
  7. Steffi

    Steffi Active Member

    This. :)
     
    Adam Howard likes this.
  8. Adam Howard

    Adam Howard Well-Known Member

    5.4.11 from source
    5.4.11 dotdeb.org (love that guy)
    5.4.11 debian source
    5.4.11 direct admin install
    5.4.11 cpanel install

    5.5 from source
    5.5 direct admin install

    My policy is "current"
     
  9. AdamD

    AdamD Well-Known Member

    5.3 right now, because I'm also hosting a VB4 forum, which isn't compatible with 5.4 (..lol)
     
  10. Luis

    Luis Well-Known Member

    PHP Version 5.4.11
     
    Adam Howard likes this.
  11. MOZ

    MOZ Well-Known Member

    Exact same.
     
  12. BamaStangGuy

    BamaStangGuy Well-Known Member

  13. CyclingTribe

    CyclingTribe Well-Known Member

    5.4.11 (from dotdeb too ... (y))
     
    Adam Howard likes this.
  14. melbo

    melbo Well-Known Member

    5.4.11-1 fc17
     
  15. Volion

    Volion Active Member

    5.4.11
     
    Adam Howard likes this.
  16. RickM

    RickM Well-Known Member

    5.4.11.

    Anyone on vB or any older software may be screwed when it comes to 5.5. They are (rightfully) depreciating any mysql_* functions.
     
    Adam Howard likes this.
  17. BamaStangGuy

    BamaStangGuy Well-Known Member

    PHP 5.4 already produces a pile of errors in the log as it is. I have 1 vB3 forum that is preventing me from using 5.4.
     
  18. digitalpoint

    digitalpoint Well-Known Member

    5.4.11
     
    Adam Howard likes this.
  19. Luke F

    Luke F Well-Known Member

    5.4.11 (always up to date with 0 effort thanks to Arch :))
     
    Adam Howard likes this.
  20. RoldanLT

    RoldanLT Well-Known Member

Share This Page