• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Viewing Unknown Page

markku

Well-known member
#1
After switching to https, we're getting a ton of these:

Screen Shot 2016-02-02 at 12.46.29.png


And they're not from bots or anything, seem to be regular residential IPs.

How can I figure out which page these "unknown page" viewers are looking up? And how can I remedy this?

PS. This seems to only happen with Guests (or I haven't yet seen registered members showing this phenomenon).
 

Liam W

Well-known member
#2
You can use my add-on to view the controller and action: https://xenforo.com/community/resources/show-controller-details.3515/

However, it's possible that they may be using a Chrome extension that alerts them when they get an alert. While it shouldn't cause the activity to be updated, a change in some server applications means the header that tells XenForo not to update the session activity is dropped.

Liam
 

markku

Well-known member
#3
However, it's possible that they may be using a Chrome extension that alerts them when they get an alert. While it shouldn't cause the activity to be updated, a change in some server applications means the header that tells XenForo not to update the session activity is dropped.
That doesn't explain it. I mean we are getting A LOT of these unknown page things, and this didn't happen before we switched to https.

Thanks. Installed. Excellent add-on.

liveupdate.png

Hmm... this is @Chris D's add-on.

I wonder what broke when we switched to https?

(We have the latest 4.0.0 version of Chris' Live Update)
 
Last edited: