1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Viewing Unknown Page

Discussion in 'General XenForo Discussion and Feedback' started by Liam W, Jul 7, 2015.

  1. Liam W

    Liam W Well-Known Member

    I've noticed a lot of people are viewing an unknown page here.

    I'm just wondering if it's the google chrome extension?

    Have you added the underscores_in_headers on; directive? Of course you don't have to, but if it is the extension causing that, then setting that directive should fix it...

    Amaury likes this.
  2. Daniel Hood

    Daniel Hood Well-Known Member

    I'm pretty confident it's the chrome extension. It started when they switched to nginx.
  3. Tracy Perry

    Tracy Perry Well-Known Member

    I thought there was a fix on nginx for that? Pretty sure I did it over on XenAdmins when we moved it over the nginx on the VPS I was donating.

    Think it was adding in the vhost def a
    add_header 'Access-Control-Allow-Headers' 'X-Requested-With';
    or something similar.
    Last edited: Jul 8, 2015
    Daniel Hood likes this.
  4. Daniel Hood

    Daniel Hood Well-Known Member

    Correct. It's also in the discussion thread for the chrome extension resource here. I was just confirming that was what was causing it for Liam.
  5. Daniel Hood

    Daniel Hood Well-Known Member

    The only part that's kind of cool about this is that I can load the members online list and see how many people are using my extension ;)

Share This Page