• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vbulletin 3.6.8 to XF 1.5

The question is can XF 1.5.3 support this or is there a native importer?
The importer says VB 3.6, will VB 3.6.8 patch level 2 import for me still?