1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VB4 to Xenforo, what happens to my CMS articles?

Discussion in 'XenForo Pre-Sales Questions' started by Background Music, Sep 21, 2011.

  1. Background Music

    Background Music New Member

    I'm becoming increasingly frustrated with vb4 and would love to abandon ship into the loving arms of Xenforo but there's a few questions I need to ask.

    What happens to my current CMS articles during the move? Also, what is the best way to create a CMS like portal here on Xenforo. I see some people have bridged Wordpress (awesome) but I would prefer a seemless integration with something Xenforo has created if possible.

    Looking forward to possibly switching! :)
     
  2. Dodgeboard

    Dodgeboard Well-Known Member

  3. jmurrayhead

    jmurrayhead Well-Known Member

    Using the (unofficial) vB4 imported made by Paul M, the articles are imported into a private forum, where you can do as you please with them. Also, look into XenPorta by Jaxel for a pretty slick Portal (with article view for articles).
     
  4. Dodgeboard

    Dodgeboard Well-Known Member

    beat you by seconds. :D
     
  5. jmurrayhead

    jmurrayhead Well-Known Member

    I don't recall that XenPorta portion being in there before, so I'd say I was first to have a completed post :D
     
  6. Dodgeboard

    Dodgeboard Well-Known Member

    I think I edited it just before you hit "post reply" :whistle:
     
    jmurrayhead likes this.
  7. Background Music

    Background Music New Member

    Man, you guys are quick with the responses. Really appreciate the help.
     
  8. Dodgeboard

    Dodgeboard Well-Known Member

    Good luck! and..Welcome
     
  9. Jaxel

    Jaxel Well-Known Member

    A word of warning though...

    After converting FOUR different forums from VB4->XF... including Shoryuken.com and TestYourMight.com (upcoming)... I have had ZERO, yes ZERO success in importing CMS articles to the hidden forum using Paul's importer.
     
  10. jmurrayhead

    jmurrayhead Well-Known Member

    The articles just didn't get moved or was there something more to it? I had no problems importing the few articles that I had.
     
  11. Dodgeboard

    Dodgeboard Well-Known Member

    Same here.
     
  12. Jaxel

    Jaxel Well-Known Member

    In all four cases... the import process would just freeze during the CMS step. I've tried restarting it, tried leaving it on overnight... doesn't matter. I would get some of the articles into the forum, but the rest it would just never get to. I assume that there is just some error in it somewhere that it hangs on. It's happened on all four DIFFERENT forums, with articles written by different people, on different servers.
     
  13. jmurrayhead

    jmurrayhead Well-Known Member

    hmm...good to know.
     
  14. Saeed

    Saeed Well-Known Member

    That's really weird, since I faced no problems with the import as well.

    Jaxel, what exact version of vB was it? Mine was 4.0.6. Perhaps the rest could add their versions too and we could narrow it down to which version it may be.
     
  15. Jaxel

    Jaxel Well-Known Member

    I honestly don't even remember. They were all different versions though, over the course of the past few months.
     
  16. jmurrayhead

    jmurrayhead Well-Known Member

    Mine was 4.0.7.
     

Share This Page