1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 "Users Waiting Approval" whilte it is set on Email Confirmation

Discussion in 'XenForo Questions and Support' started by Alexey.P, Jul 27, 2013.

  1. Alexey.P

    Alexey.P Member


    I have the default option for new registers to receive email confirmation in order to complete the registration.

    But now I noticed some one that tried to register and it popup at the Mod balloon notification for manual approval.

    Any idea how is that happen?

    P.S - Sorry for the tons of questions lately, just almost ready to finally launch the forum :x
  2. MattW

    MattW Well-Known Member

    What do you have set in your Spam Management options?


    I suspect one of the flags has been triggered, causing a manual approval being required by yourself.
    Alexey.P likes this.
  3. Alexey.P

    Alexey.P Member

    Oh get it now. nice feature.. Thanks
    MattW likes this.
  4. Alexey.P

    Alexey.P Member

    Ok now I have another issue lol, a member reported that his friend get this:

    Your registration has been rejected. You may contact the administrator if you require further information or assistance.
  5. Jeremy

    Jeremy XenForo Moderator Staff Member

    Check your spam settings, you have it set to reject registrations at some point.
    Alexey.P likes this.
  6. Alexey.P

    Alexey.P Member

    You're right, my bad. I misunderstood those settings.

Share This Page