1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 user upgrade (paid members) problem since upgrade from xf1.44

Discussion in 'Installation, Upgrade, and Import Support' started by Ian S, Oct 12, 2015.

  1. Ian S

    Ian S Active Member

    ok so ive just had to do another clean import on the dev site to try and get a final end to the site but it seem that since i upgraded to 1.51 that now when i import the paid subscriptions from vb3.7 it does not change or add any usergroups, on 1.44 when i did the same thing it put all 310 paid members into the primary usergroup of paid members, so i had a custom cron made so that once the paid membership ran out and the cron ran it would put then back to registered usergroup, and if they paid again it would add the paid usergroup

    so now is there a script or some way of adding the 310 paid members to a secondary usergroup(paid)

    many thanx as always
  2. Ian S

    Ian S Active Member

    to add it now not work on any vb usergroups the mods even stay in the registered group
  3. Brogan

    Brogan XenForo Moderator Staff Member

    User group promotions do not change the primary user group, they add members to secondary user groups.
  4. Ian S

    Ian S Active Member

    thats what i thought, but all 2600 members are now registered in the primary and not what they were in 1.44 imported from vb why is this, or is it yet another import form fresh
  5. Mike

    Mike XenForo Developer Staff Member

    The primary group is really only something that is changed manually. (Unless you simply renamed what you called your previous "registered" group as there is some group mapping during the import.)

    I would explicitly say that nothing has changed between 1.4 and 1.5 to anything you've mentioned.
  6. Ian S

    Ian S Active Member

    thats so odd then mike before when importing the imported what were in the primary in vb would port to xf primary, our vb was never setup right to begin, but on the previous import 1.44 they imported over, i did a full xf1.51 import and now this has happened
  7. Ian S

    Ian S Active Member

    ok tried a fresh import and it works something is going on very strange with these imports

    how to people import from vb???

    ive been copying the usergroups, and forums
    changing the permissions of nodes and usergroups
    then finishing import

    having a big problem when i keep user ids the same it deletes the old vb userid 1 and puts me there but with there username my passwords and my posts, they get totally deleted apart from name, then when i check my username is not in the database, im confused

Share This Page