• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 User Group's Permission and User's Permission Inconsistency

Shyuan

Well-known member
#1
Hi All,

My user group "Registered" has its own permissions in it. But if I go to List All Users > UsernameA > Permission, UsernameA's permissions are all set to "Not Set(No)". UsernameA is under the "Registered" user group, may I know why didn't his permissions follow the permission of "Registered"?

Thank you.
 

Shyuan

Well-known member
#3
Hi Jake, thanks for your response. And I have seen your thread. Thanks for the link :)

So, as long as I do not touch the UsernameA's user permission (leaving them all as 'Not Set (No)'), then his permissions will basically follow the "Registered" permissions, unless I customize/change certain of UsernameA's permissions then his permissions will slightly be different from other "Registered" members? am I correct?

Thank you :)
 

Jake Bunce

XenForo moderator
Staff member
#4
So, as long as I do not touch the UsernameA's user permission (leaving them all as 'Not Set (No)'), then his permissions will basically follow the "Registered" permissions, unless I customize/change certain of UsernameA's permissions then his permissions will slightly be different from other "Registered" members? am I correct?
Correct.
 

Shyuan

Well-known member
#5
Thanks again. I accidentally a user permission. So it appears under the section "User Permissions". I find no way to remove it. May I know is that necessary to remove it via database or is there any way of doing it in admin panel? Thank you :)