1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 User Group Badge ,question

Discussion in 'XenForo Questions and Support' started by Anton_Bodryachkom, Mar 13, 2015.

  1. Anton_Bodryachkom

    Anton_Bodryachkom Active Member

    Hi Forum i have strange thing happening

    I by mistake set incorrect criteria for promotion for usergroup , and it applyed all users to Usergoup , that thos users not supose to be there , and obviously there is User Badge was asigned to this users from incorrect usergpoup
    Then i corrected criteria and looks all fine , when i choose to search all users with selected Promotion , it shows Correct users there , but ... I still have Badge to all this unneded users that was promoted by mistake

    what i did next : rebuild user cashed , run manually Promotion group Cron , cleared cash on server side , cleared cash browser . and i still see Badge on those incorrect users
    Any idea what to do ? help very much needed
    thank you in advace
     
  2. Martok

    Martok Well-Known Member

    By 'user group badge' I presume you mean 'user group banner'?

    The banner will only show for users who remain that group. Users who don't meet the criteria and who haven't been active recently will be removed from the group when they next log in. However, if you want to do this now, rebuild the user group promotions cache in the ACP.
     
  3. Anton_Bodryachkom

    Anton_Bodryachkom Active Member

    Yes i mean , use group banner . I did rebuild user group,promo , and some of them still have banner , but they not in group. Strange
     
  4. Martok

    Martok Well-Known Member

    Is the user group banner also set in another user group that these users are in?
     
  5. Anton_Bodryachkom

    Anton_Bodryachkom Active Member

    No .but i think its fine now , just checked , and banner is gone , thnx man .... Still learning soft
     

Share This Page