1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed User-Dropdown Arrow doesn't change

Discussion in 'Resolved Bug Reports' started by holder10, Mar 8, 2011.

  1. holder10

    holder10 Active Member

    Hi,

    just a really small thing I stumbled upon:

    Usually, when you hover over your username in the visitor tabs and the dropdown menu with short link appears, the arrow next to the user name changes from pointing down to pointing up (which is a great detail, many don't take the time to care about stuff like that!). Yet, when you are in your actual user preferences and the visitor-tab is selected, the arrow doesn't change to pointing up when expanding the menu.

    Bildschirmfoto 2011-03-08 um 19.54.11.png

    Cheers,
    Lennart
     
  2. Vincent

    Vincent Well-Known Member

    This is how we make xenForo Perfect ;)
     
    Grover likes this.
  3. Green Cat

    Green Cat Active Member

    Can reproduce here on XenForo.com
     
  4. Vincent

    Vincent Well-Known Member

  5. Green Cat

    Green Cat Active Member

  6. Vincent

    Vincent Well-Known Member

    Ah, sorry, must have read wrong.
     
  7. Kier

    Kier XenForo Developer Staff Member

    I can confirm the bug, and I am truly astonished that someone has noticed it!
     
  8. Vincent

    Vincent Well-Known Member

    I am not astonished that someone saw it, I'm more astonished that a bug report has been created for this :p
     
  9. holder10

    holder10 Active Member

    Thanks, I guess. ;)
     
    Vincent likes this.
  10. Grover

    Grover Well-Known Member

    Well... that basically sums up this whole platform (including the community) doesn't it? : they only forgot to include it in their slogan apparently ;):

    'A compelling community experience. Intuitive. Social. Engaging. Fast. Astonishing. XenForo brings a fresh outlook to forum software'.
     
    TsuChi and Vincent like this.
  11. Vincent

    Vincent Well-Known Member

    Haha, true :D
     
  12. Kier

    Kier XenForo Developer Staff Member

    Fixed.
     
    Vincent likes this.
  13. BassMan

    BassMan Well-Known Member

    Sorry for writing here, but I don't get the answer. I'm using xf 1.2.1 and I want to know, how to make this arrow always visible. I've seen this on some board and don't know if it's an add-on... can't find anything similar on this forum. I hope someone can help me.
     
  14. Jeremy

    Jeremy XenForo Moderator Staff Member

    I'm fairly sure the arrow was removed in 1.2.
     
  15. BassMan

    BassMan Well-Known Member

    Oh, didn't know that. My first xf was 1.2. Thank you.

    Do you know if there's an add-on to get it back? I haven't found anything though.
     
  16. Jeremy

    Jeremy XenForo Moderator Staff Member

    I don't believe I've seen it. Honestly, I didn't even notice it was gone.
     
  17. BassMan

    BassMan Well-Known Member

    Ok, thank you for your answer.
     
  18. Andy.N

    Andy.N Well-Known Member

    I have a custom style that still have it. Do you know how I can remove that arrow?
     

Share This Page