1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 User can't access site?

Discussion in 'Troubleshooting and Problems' started by 0xym0r0n, Nov 18, 2012.

  1. 0xym0r0n

    0xym0r0n Well-Known Member

    I know this may not be XF software related but I contacted my server host and this user's IP is not being blocked. This is the first time I've ran into this and it was NOT because my hosts have the IP blocked.

    He's using latest google chrome and gets
    "Go! Google Chrome could not connect to the page reddead.us"

    I'm asking him to clear his cache but he's never visited the site before, so this is a little weird?
    I'll advise him to try another browser too, but I'd still like to know why chrome isn't working for him :\

    I think I've seen this issue here before (not XF related) but I can't find the thread! lol
     
  2. MattW

    MattW Well-Known Member

    Does it work in any other browser for him? Can you get him to perform a trace route to your site to make sure they are able to resolve the dns entry?
     
    Jake Bunce likes this.
  3. 0xym0r0n

    0xym0r0n Well-Known Member

    Oh that's going to be fun >.> lol

    I'm pretty sure it's some weird error on his end, but I'll see if he'll do a trace route.
     
  4. MattW

    MattW Well-Known Member

    :)

    By the way, I've just tried the link in your signature, and I can't access it either
    image.jpg
     
    Jake Bunce likes this.
  5. 0xym0r0n

    0xym0r0n Well-Known Member

    Mind if I ask what country you're from? My user is from Spain.
    It's currently up for me and at least a dozen others right now

    And well can you do a tracert? My user just went offline :\ so I can't finish troubleshooting with him.
     
  6. MattW

    MattW Well-Known Member

    I'm in the UK. Will do a trace now
     
    Jake Bunce likes this.
  7. 0xym0r0n

    0xym0r0n Well-Known Member

    Much appreciated! The most recent add-on installed was the redirect for mobile users. I'm not sure what else it could be!
    I've only been working on my styles on the live site and then doing actual coding for add-ons on my test forum/offline.
    :\ Then again who knows how long this has been happening!
     
  8. MattW

    MattW Well-Known Member

    traceroute to reddead.us (108.171.213.130), 30 hops max, 38 byte packets
    1 188.64.36.1 (188.64.36.1) 20.866 ms 21.126 ms 20.150 ms
    2 172.24.0.17 (172.24.0.17) 28.575 ms 28.636 ms 27.673 ms
    3 gi4-2.ccr01.lon17.atlas.cogentco.com (149.6.147.57) 25.390 ms 25.746 ms 25.849 ms
    4 te0-1-0-4.ccr21.lon01.atlas.cogentco.com (154.54.61.101) 26.356 ms te0-1-0-4.ccr22.lon01.atlas.cogentco.com (154.54.62.113) 26.363 ms te0-1-0-4.ccr21.lon01.atlas.cogentco.com (154.54.61.101) 26.470 ms
    5 te0-0-0-4.ccr22.lon13.atlas.cogentco.com (154.54.57.173) 26.138 ms te0-1-0-5.mpd21.lon13.atlas.cogentco.com (154.54.72.190) 27.337 ms te0-1-0-4.mpd22.lon13.atlas.cogentco.com (154.54.57.161) 26.202 ms
    6 te0-2-0-4.ccr21.bos01.atlas.cogentco.com (66.28.4.189) 99.221 ms te0-2-0-4.ccr22.bos01.atlas.cogentco.com (154.54.43.57) 99.596 ms te0-1-0-4.ccr22.bos01.atlas.cogentco.com (130.117.0.185) 99.636 ms
    7 te0-2-0-1.mpd22.ord01.atlas.cogentco.com (154.54.45.249) 122.528 ms te0-2-0-1.ccr21.ord01.atlas.cogentco.com (154.54.45.217) 122.349 ms te0-7-0-35.mpd21.ord01.atlas.cogentco.com (154.54.43.181) 122.150 ms
    8 te0-4-0-5.ccr22.mci01.atlas.cogentco.com (154.54.45.149) 134.886 ms te0-1-0-2.mpd22.mci01.atlas.cogentco.com (154.54.3.202) 134.676 ms te0-1-0-3.ccr21.mci01.atlas.cogentco.com (154.54.25.81) 134.241 ms
    9 te4-4.ccr02.den01.atlas.cogentco.com (154.54.45.49) 146.241 ms te9-7.ccr01.den01.atlas.cogentco.com (154.54.87.89) 146.254 ms te2-7.ccr01.den01.atlas.cogentco.com (154.54.87.85) 145.967 ms
    10 te0-6-0-1.ccr21.slc01.atlas.cogentco.com (154.54.45.45) 157.467 ms te0-0-0-15.ccr21.slc01.atlas.cogentco.com (154.54.82.225) 156.598 ms te0-7-0-12.ccr21.slc01.atlas.cogentco.com (154.54.45.41) 156.682 ms
    11 acedc.net (38.104.174.18) 157.363 ms 164.785 ms 159.223 ms
    12 199-58-196-65.acedc.net (199.58.196.65) 168.812 ms 157.319 ms 157.410 ms
    13 tg1-1.br01.lsan.acedc.net (199.58.196.38) 180.164 ms 180.125 ms 179.446 ms
    14 69-27-173-58.acedc.net (69.27.173.58) 179.725 ms 180.449 ms 179.973 ms
    15 100-42-223-142.static.webnx.com (100.42.223.142) 179.941 ms 100-42-223-138.static.webnx.com (100.42.223.138) 179.901 ms 100-42-223-142.static.webnx.com (100.42.223.142) 180.066 ms
    16 100-42-223-186.static.webnx.com (100.42.223.186) 180.404 ms 100-42-223-190.static.webnx.com (100.42.223.190) 180.181 ms 100-42-223-186.static.webnx.com (100.42.223.186) 186.674 ms
    17 *
    Failed to trace route: reddead.us
     
    Jake Bunce and 0xym0r0n like this.
  9. MattW

    MattW Well-Known Member

    Trace from one of my servers as well (also in UK)

    [root@nagios ~]# traceroute reddead.us
    traceroute to reddead.us (108.171.213.130), 30 hops max, 60 byte packets
    1 range-4.gateway.pcsmarthosting.co.uk (109.169.51.1) 1.382 ms 1.322 ms 1.611 ms
    2 87.117.211.198 (87.117.211.198) 0.892 ms 0.860 ms 0.819 ms
    3 365.net1.north.dc5.as20860.net (62.233.127.222) 0.399 ms 0.698 ms 0.682 ms
    4 593.core1.thn.as20860.net (62.233.127.173) 1.332 ms 1.307 ms 1.262 ms
    5 10gigabitethernet1-1.core1.lon1.he.net (195.66.224.21) 13.743 ms 11.956 ms 6.155 ms
    6 10gigabitethernet7-4.core1.nyc4.he.net (72.52.92.241) 77.297 ms 77.644 ms 77.781 ms
    7 10gigabitethernet5-3.core1.lax1.he.net (72.52.92.226) 145.376 ms 144.845 ms 151.428 ms
    8 10gigabitethernet1-3.core1.lax2.he.net (72.52.92.122) 141.591 ms 140.477 ms 140.908 ms
    9 216.218.213.250 (216.218.213.250) 131.041 ms 132.253 ms 131.603 ms
    10 100-42-223-150.static.webnx.com (100.42.223.150) 131.539 ms 130.862 ms 132.065 ms
    11 100-42-223-186.static.webnx.com (100.42.223.186) 135.253 ms 100-42-223-190.static.webnx.com (100.42.223.190) 133.546 ms 100-42-223-186.st
    atic.webnx.com (100.42.223.186) 132.105 ms
    12 * * *
    13 * * *
    14 * * *
    15 * * *
    16 * * *
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    21 * * *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * *
    29 * * *
    30 * * *
    [root@nagios ~]#
     
    Jake Bunce and 0xym0r0n like this.
  10. 0xym0r0n

    0xym0r0n Well-Known Member

    This is over my head right now. I told him two different people can't access (from different countries) and he said it's probably their ISP. :mad:

    I am very sure it is not your ISP.
     
  11. MattW

    MattW Well-Known Member

    Jake Bunce likes this.
  12. 0xym0r0n

    0xym0r0n Well-Known Member

    Thank you, and if this doesn't work out I suppose I'm moving to a new host next month lol
     
  13. MattW

    MattW Well-Known Member

    If I trace from the web, it goes all the way through


    108.171.213.130 is from United States(US) in region North America

    TraceRoute from Network-Tools.com to 108.171.213.130 [reddead.us]
    Hop (ms) (ms) (ms) IP Address Host name
    1 0 0 0 206.123.64.42 -
    2 0 0 0 64.124.196.225 -
    3 11 1 1 206.223.118.37 10gigabitethernet3-1.core1.dal1.he.net
    4 27 25 25 184.105.222.77 10gigabitethernet2-2.core1.phx2.he.net
    5 34 38 35 184.105.222.86 10gigabitethernet5-1.core1.lax2.he.net
    6 43 43 43 216.218.213.250 -
    7 45 45 45 100.42.223.146 100-42-223-146.static.webnx.com
    8 43 43 45 100.42.223.186 100-42-223-186.static.webnx.com
    9 43 43 43 108.171.213.130 la.wswd.net
    Trace complete


    I personally think your host is blocking ip ranges / countries at server level.
     
    Jake Bunce likes this.
  14. Blue

    Blue Well-Known Member

    Same thing happened with a site of mine once. It was the web host. It would hit random users for a few days at a time.
     
  15. 0xym0r0n

    0xym0r0n Well-Known Member

    Yes that's what I thought to and so I asked for it to be cleared up. He said no one is being blocked. lol
    I've had this happen a few times before, but I just want to be able to prove on my end that it is them and not XF software or my error.

    Thanks for during the tracert :)
     

Share This Page