Browser issue Uploads don't work in Chrome & Linux

Morgan

Active member
Using Chrome 17 & 18 I have not been able to upload specifically releases to my resources while using Chrome on my Linux laptop. However, with the same OS using Firefox this is not an issue. The file selection properly works and appears to be uploading, however it never finishes.
 

Digital Doctor

Well-known member
Using Chrome 17 & 18 I have not been able to upload specifically releases to my resources while using Chrome on my Linux laptop. However, with the same OS using Firefox this is not an issue. The file selection properly works and appears to be uploading, however it never finishes.
From a networked drive ?
 

Jake Bunce

XenForo moderator
Staff member
What Linux distro?

Flash is kind of crappy to begin with. And I remember having performance and crashing problems when using flash in Debian (back when I was using that OS). My own limited experience is that flash has problems in Linux. Given that experience I am inclined to dismiss this as a flash problem and not a XenForo problem. I can try to test this but I don't have a linux box setup at the moment.
 

bambua

Well-known member
I know on mine, newest chrome, Ubuntu 11.04 and flash they work just fine. Might be a specific build/OS issue.
 

Adam Howard

Well-known member
Can not confirm here using

Windows 7
Mac OS (Apple)
Debian 6
Debian 7 Alpha 1
Ubuntu 11.04
Ubuntu 12.04
Mint Ubuntu / Mint Debian (current on both)

Using Google Chrome 16, 17, 18, 19
 
Top