Not a bug  This link not work in chrome

Weiyan

Well-known member
It returns this error. Works fine in firefox.
[an error occurred while processing this directive]

Code:
http://citytalk.hk/community/threads/%E9%80%99%E6%A8%A3%E5%AD%B8%E7%B6%93%E6%BF%9F%E5%AD%B8%E5%B0%B1%E6%9C%89%E8%B6%A3%E5%A4%9A%E4%BA%86-%EF%BB%BF.90/
 

Brogan

XenForo moderator
Staff member
I'm not sure this can be classed as a XenForo bug, it's more a browser issue.

For reference, I can't get that URL to load in Chrome, Firefox or IE.
Have you pasted the correct string?
 

Kaiser

Well-known member
I'm not sure this can be classed as a XenForo bug, it's more a browser issue.

For reference, I can't get that URL to load in Chrome, Firefox or IE.
Have you pasted the correct string?
Same, not working in either browsers for me.
 

Weiyan

Well-known member
I'm not sure this can be classed as a XenForo bug, it's more a browser issue.

For reference, I can't get that URL to load in Chrome, Firefox or IE.
I modified the original title try to make it work in chrome, change the last "!" to double byte character. So the link not work firefox neithr. It still not work in chrome. I agree this is a chrome's issue. Its also big challenge to slugify double byte characters.
 

Weiyan

Well-known member
Interesting. If login in, it works. If logout, it fails.
I am going to check the forum permissions.
 

Weiyan

Well-known member

Shadab

Well-known member
Even disabled "include Content Title in URLS", the behaviour is same.
Well, then it's not a problem with those multi-byte characters in urls.

What addons have you installed?
Disable all the addons and see if the problem persists.
 

Weiyan

Well-known member
OMG, change the content title to English, still not work, no matter disabled or enabled "Include Content Title in URLs".
 
Top