• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RM 1.0 Upload your resource button missing

Brogan

XenForo moderator
Staff member
#2
Do you have any outdated templates?

Does it appear on a default, unedited style?

Disable any add-ons and try again.
 
#3
Tried, but still not coming.

here is the html code for that page, which i view from the browser.
Code:
                            <li><label><input type="radio" name="resource_file_type" value="file" id="ctrl_resource_file_type_file" class="Disabler"  checked="checked" /> Uploaded file:</label>
                                <ul id="ctrl_resource_file_type_file_Disabler">
                                    <li>
                                     
<div id="UploadedFile_ResourceFile_fc170131b280b0b94fa8d43a2b959115" class="uploadedFile">
    <a href="" class="Delete" title="Delete">x</a>
    <div class="Progress"><div class="gauge"><div class="Meter">&nbsp;</div></div></div>
    <div class="Filename">&nbsp;</div>
</div>
 
<input type="hidden" name="file_hash" value="65fcfd1683432b72e05cb3065c9885bd" />
 
<span id="FileUploader_ResourceFile_fc170131b280b0b94fa8d43a2b959115" class="buttonProxy FileUploader"
    style="display: none"
    data-uploaderId="ResourceFile_fc170131b280b0b94fa8d43a2b959115"
    data-placeholder="#SWFUploadPlaceHolder_ResourceFile_fc170131b280b0b94fa8d43a2b959115"
    data-trigger="#ctrl_uploader_ResourceFile_fc170131b280b0b94fa8d43a2b959115"
    data-result="#UploadedFile_ResourceFile_fc170131b280b0b94fa8d43a2b959115"
    data-postname="upload"
    data-maxfilesize="2097152"
    data-maxuploads="1"
    data-extensions="zip,txt,pdf,png,jpg,jpeg,jpe,gif,psd,tif"
    data-action="http://www.8051projects.info/attachments/do-upload.json?hash=65fcfd1683432b72e05cb3065c9885bd&amp;content_type=resource_version&amp;key=resource"
    data-uniquekey="resource"
    data-err-110="The uploaded file is too large."
    data-err-120="The uploaded file is empty."
    data-err-130="The uploaded file does not have an allowed extension.">
 
    <span id="SWFUploadPlaceHolder_ResourceFile_fc170131b280b0b94fa8d43a2b959115"></span>
 
    <input type="button" value="Upload Your Resource"
        id="ctrl_uploader_ResourceFile_fc170131b280b0b94fa8d43a2b959115" class="button OverlayTrigger DisableOnSubmit"
        data-href="http://www.8051projects.info/attachments/upload?hash=65fcfd1683432b72e05cb3065c9885bd&amp;content_type=resource_version&amp;key=resource"
        data-hider="#FileUploader_ResourceFile_fc170131b280b0b94fa8d43a2b959115" />
    <span class="HiddenInput" data-name="_xfSessionId" data-value="49e6ba952029b85de6deb8049656f4cf"></span>
 
</span>
 
<noscript>
    <a href="attachments/upload?hash=65fcfd1683432b72e05cb3065c9885bd&amp;content_type=resource_version" class="button" target="_blank">Upload Your Resource</a>
</noscript>
                                    </li>
                                </ul>
                            </li>
the html code is there for the button, but its not displaying it.
 

Brogan

XenForo moderator
Staff member
#4
Does this happen for everyone or just you?
In all browsers?
Do you have any browser extensions installed?