XF 1.5 Upgrading: Where is the install directory ?

Commodore

Active member
Code:
Point your browser at the install directory within your XenForo URL (e.g., www.example.com/community/install/).
Your Xenforo upgrade instructions mention to point my browser at the install directory.

How do I know where my install directory is?
 

Commodore

Active member
I believe when I FIRST purchased xenforo, I copied the entire install folder and I wonder if its pointing there...

I followed your upgrade instructions I dropped the install folder into the tyrspaladium folder and it copied files into the sub directories.

Ill pm you the url
 

Brogan

XenForo moderator
Staff member
Either you haven't uploaded the files correctly or it's due to server caching, which you would have to contact your host about.
 

Commodore

Active member
Your configuration has been verified.

XenForo is already installed in your database. Continuing will remove all XenForo-related data from your database!

  • Remove all XenForo-related data, including posts and users, from
What do I do here I want to upgrade. I want to keep EVERYTHING THE SAME!!
 

Commodore

Active member
Should I back out of that ?

This upgrade system stinks. No offense.

It looks like its doing a fresh install. I want an UPGRADE.
 
Last edited:

Commodore

Active member


Notice the 3 upload folders. All I did was take the carry the NEW upload folder and placve it over the Tyrs Paladium folder like instructed in the upgrade instructions. Is that incorrect? Should of I carried to the upload folder inside the tyrs paladium instead??

Confused and frustrated.
 

Sunka

Well-known member
You have to upload content of upload folder (from xenforo update zip) to your root folder or folder where are your xenforo install is.
So, not upload "upload" folder it self but content in upload folder
 

Commodore

Active member
Yeah that confused me initially and Im STILL confused.

The root folder I thought was TyrsPaladium up above. I clicked the UPLOAD folder that came with 1.5.12 install and dragged it into the TyrsPaladium folder. That put new new upgraded files into the TyrsPaladium install folder.

I thought that was correct??

PS: Strangely my board did not automatically close after the files were uploaded as stated in the upload instructions.
 

Commodore

Active member
Now I just dragged the upload folder from the xenforo update zip over the TyrsPaladium folder. Should I have OPENED that upload folder and placed the contents of the 4 folders in their respective locations instead, and NOT the tyrspaladium upload folder ?

Im going to try that now thats what I must have done wrong because I had no errors before while uploading files. Also that Library folder has all my addon folders in it...
 
Last edited:

Sunka

Well-known member
Root folder of your xenforo forum.
So if your forum is under site.com/community, then you upload content of "upload" folder there (into community folder).

You do not upload "upload" folder it self, just all files and folders from "upload" folder.
 

Commodore

Active member
Ok well at least now I know I did it wrong :)

I should have OPENED the upload folder 1st and move THOSE folders to their rightful place on my server.

Xenforo needs to create a much better system for people who are new to this. The instructions are just bad.

I will say the community here is the best, including the moderators. But I am HOPING 2.0 includes a much more streamlined installation procedure.

Thanks a bunch to Brogan and you Sunka!! I hope this works.
 

Sunka

Well-known member
I am glad to help you.
You can delete those "upload" folders which you have uploaded wrong, so they would not confuse you next time you update forum.
 

Commodore

Active member
Ahhhh THIS must be a GOOD sign :)

Welcome to the Home of Tyrs Paladium!
The board is currently being upgraded. Please check back later.
 

Commodore

Active member
Done. Now i have 2 outdated templates. But I use Pixelexits Frag Zone theme. So I have the extra step of updating Xenbase (I think) along with the purchased theme. Should I merge the templates right away? It says DO NOT EDIT.

 
Top