Upgrading to 1.1 right now

Has the latest Xenforo beta (as of today) shown any bugs to you personally?

  • Yes

    Votes: 8 36.4%
  • No

    Votes: 14 63.6%

  • Total voters
    22

kaoticnick

Member
So I'm a huge XF fan - etc. Loving it so far but I'm anxious to get on all the cool new features in 1.1! :D I also know that it's still in beta which means it's inherently unstable and I don't wanna crash my forum or anything else so disastrous :/ I also already know about backups and how to do them frequently just in case...

Basically what I want to ask other people who've taken the jump and upgraded is - how many of you have had any bug issues since implementing the latest beta? I want to gauge the chances of me having to do clean-up work "/

EDIT: In the poll when I said "as of today" I mean the latest beta version available up to this date - not whether you've had problems today - my bad!
 

kaoticnick

Member
I have been running it in my production site since it was released (fanficslandia.com)
It is pretty good and usable. No crashes.
I reported some bugs, but those bugs were translation for phrases and some really really minor things ...
Thanks for the feedback dude! :) I'm thinking I'll make the jump tonight depending on if/what anyone else has to say in this thread between now and then!
 

CTXMedia

Formerly CyclingTribe
Thanks for the feedback dude! :) I'm thinking I'll make the jump tonight depending on if/what anyone else has to say in this thread between now and then!
Kier and Mike are still tweaking 1.1 and adding small adjustments to the new features, so if you can hang on a few weeks it might be worth the wait to get 1.1 stable.

I'm equally itching to switch ... (y)

Cheers,
Shaun :D
 

kaoticnick

Member
Kier and Mike are still tweaking 1.1 and adding small adjustments to the new features, so if you can hang on a few weeks it might be worth the wait to get 1.1 stable.

Cheers,
Shaun :D
Thanks for the feedback! :D I guess it can't hurt to wait until there's a stable release (y) Still undecided though :unsure:
 

Divvens

Well-known member
I updated my site the second day of beta 1, haven't run into bugs personally! And it feels as good as stable to me :p But that's just coz I'm not into to much of the technical stuff maybe xD Nor have my users reported any errors so the Beta is working perfectly on my forum :p
 

kaoticnick

Member
@Robdog - You pushed me over the edge - I'm uploading the files now :D

If **** happens...*cracks knuckles* :mad:

JK! :p

But yeah - I'm excited! :D

I'll post back here when I'm done toying with it!
 
Top