1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug upgraded to 1.2 (bug reports)

Discussion in 'Resolved Bug Reports' started by Gucabe, Jul 31, 2013.

  1. Gucabe

    Gucabe Member

    In the admin panel first screen i get this...


    Server Error

    Mysqli prepare error: Unknown column 'template_map.template_final' in 'field list'

    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
    5. XenForo_Model->fetchAllKeyed() in TMS/Model/Template.php at line 228
    6. TMS_Model_Template->fetchAllKeyed() in XenForo/Model/Template.php at line 431
    7. XenForo_Model_Template->getOutdatedTemplates() in XenForo/ControllerAdmin/Home.php at line 26
    8. XenForo_ControllerAdmin_Home->actionIndex() in EnableDebugFromAdminHome/ControllerAdmin/Home.php at line 7
    9. EnableDebugFromAdminHome_ControllerAdmin_Home->actionIndex() in XenForo/FrontController.php at line 337
    10. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    11. XenForo_FrontController->run() in /home2/skullgar/public_html/foro/admin.php at line 13
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Gucabe

    Gucabe Member

    ok disabling Thanks.
     

Share This Page