XF 2.1 Upgrade Issue -- To do a fresh install, click here.

Shakir

Member
Hi Guys,

We upgraded our forum from XF 1.5 to 2.1.7. But, after installation; it says " You are already running the current version (2.1.7). To do a fresh install, click here".

We have internal_data/install-lock.php file available, but still same error occurs.

Can anyone please help us resolve this issue?

Thanks
 

Shakir

Member
Sorry Guys,
This issue resolved by copying all upgrade files via FTP client.

Earlier I was uncompressing Zip file directly from my hosting backend, which was having some issues.

Best Regards,
 
Top