• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Upgrade Errors / Style Errors

Status
Not open for further replies.
#1
Well. I've recently installed a new style. I've noticed mine is outdated an update. So I go to myurl/install and begin the upgrade process. But, when I get to the begin process part this error pops up.

Error
You cannot proceed unless all XenForo database tables are removed.


Does anybody know what to do so I could fix this and finish my update? here is the reason for me trying to update:


Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

Your javascript functions file is version "1.5.7.0".
Your page_container_js_head is version "1.5.6.0".

If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console.
 

Tracy Perry

Well-known member
#5
Well. I've recently installed a new style. I've noticed mine is outdated an update. So I go to myurl/install and begin the upgrade process.
WHAT exactly are you trying to upgrade.. the actual XenForo script? If so, if you haven't uploaded the latest files then you only can rebuild the master index or perform a fresh install

Screen Shot 2016-06-27 at 3.21.23 AM.png

If you are referring to upgrading the style - you are going about it incorrectly and need to post in the Audentio style related discussion. I have seen that error before after a style upgrade and all I had to do was revert the page_container_js_head template.
 
#6
@Tracy Perry I'm trying to fix this error:

Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

Your javascript functions file is version "1.5.7.0".
Your page_container_js_head is version "1.5.6.0".

If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console.
 

Mike

XenForo developer
Staff member
#7
That message isn't part of XenForo, so it's presumably related to an add-on (which is in turn related to your style). You'll need to contact the author of that for guidance.
 
Status
Not open for further replies.