1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Updates report the wrong username after username change

Discussion in 'Resource Manager Resolved Bugs' started by Chris D, Jul 20, 2012.

  1. Chris D

    Chris D XenForo Developer Staff Member

    Shelley and BamaStangGuy like this.
  2. Chris D

    Chris D XenForo Developer Staff Member

    Also, some further evidence from Shelley.

    My username being reported wrong in the thread list (I think only after I've done an update, though)

    [​IMG]
     
    Shelley likes this.
  3. Mike

    Mike XenForo Developer Staff Member

    Fixed (will be shortly).
     
    Slavik and Chris D like this.
  4. Chris D

    Chris D XenForo Developer Staff Member

    [​IMG]
     
  5. Chris D

    Chris D XenForo Developer Staff Member

    Hmm.

    This has just come back. I'm pretty sure it was fixed, but just noticed that @Matthew Hawley has posted an update and is showing as yolulz again:

    upload_2013-6-17_13-45-8.png

    The auto update post in the Resource had the wrong name too.
     
    Matthew Hawley likes this.
  6. Matthew Hawley

    Matthew Hawley Well-Known Member

  7. Mike

    Mike XenForo Developer Staff Member

    I think this was just related to 1.2 changing how username updates are done and the RM not being updated for it - I don't think I fixed it in any other way before. However, this time, I have also added a username update/recalculate function that runs before an update is posted to ensure that the associated username is correct.
     
    Matthew Hawley, Bob and Chris D like this.
  8. Andrej

    Andrej Well-Known Member

    The issue has creeped back in. This after Sheldon removed his resources (the last message has his old username).

    Снимок экрана 2013-08-30 в 21.30.16.png
     
    Walter and CyberAP like this.
  9. Mike

    Mike XenForo Developer Staff Member

    I've fixed this part again - it was specific to the deletion of a resource (and the necessary username update code not running).
     

Share This Page