XF 1.5 Unable to start conversations

#1
Sorry, it's me again! Seems my forum is throwing a bit of a tantrum today.

Whenever I try to start a conversation (or any of my members do), I receive this message:
Capture.JPG

I've tried disabling VaultWiki since that seems to have been the source of some other errors, but this particular error persists. Permissions, from what I see, are all correct. No errors show up in the server error log. The following are the addons that I have installed:

Capture2.JPG
Capture3.JPG

Thanks again for all of the help, and apologies in advance if this is a simple fix! I am still very new to site admining. Learning a bit at a time. :)
 

Brogan

XenForo moderator
Staff member
#2
Try disabling all add-ons and try again.

However, I seem to recall seeing this issue, or something like it, before and it was due to missing database entries (possible caused by an add-on).
 
#3
Disabling the add-ons solved the problem! When/if I isolate which one in particular is causing the errors, would it suffice to reinstall it, or is there something more that I would need to do?

EDIT: I've figured out which add-on is causing the problem and will work with its developer to resolve it. Thanks for the help, and apologies for not thinking to disable the addons myself! :)
 
Last edited:
Top