Not a bug Unable to install XenForo Media Gallery new beta

ManOnDaMoon

Well-known member
I get this error when trying to install the newly released beta version of XF Media Gallery:
"This add-on requires XenForo 1.5.0 or higher."

I am running XF 1.5.0 beta 2, and I tried with enableListeners set to false with same result.

Screenshot below:
Capture d’écran 2015-07-23 à 20.14.21.png

I'll be glad to give any hint you'll find necessary. Just ask.
 
Top