1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 unable to add more than 20 images on a post?

Discussion in 'XenForo Questions and Support' started by Roxas, Sep 3, 2013.

  1. Roxas

    Roxas Member

    Hello.. I had a problem.. I can't seems to add more than 20 images on a single post.. I even change the maximum attachment per message to unlimited, edit each user group and also user permission, but it doesn't help.. how to fix this?
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Are you attempting to upload them or just link them?
     
  3. Roxas

    Roxas Member

    @Jeremy I was trying to link them..
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    How many media images is permitted for your board?
     
    Last edited: Sep 3, 2013
  5. Roxas

    Roxas Member

    maximum image setting in personal conversation mooderator permission isn't it? I did set it to unlimited..
     
  6. AndyB

    AndyB Well-Known Member

    Check this setting:

    Admin CP -> Home -> Options -> Messages -> Maximum Images Per Message
     
  7. Roxas

    Roxas Member

    ok thanks..Is it possible to set unlimited for admin but 20 images allowed for normal user?
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

  9. Roxas

    Roxas Member

    oh i see.. 20 is for global setting regardless of their rank?
     
  10. Jeremy

    Jeremy XenForo Moderator Staff Member

  11. Roxas

    Roxas Member

    alright thanks...
     

Share This Page