• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Uhm? 4 weeks ago Chrome 9? Now Chrome 10?

Vincent

Well-known member
#1
I know Chrome is good, but uhm? Changing a major version in 4 weeks is quite fast, no? :p

Are the improvements that good?
 

Null

Well-known member
#7
Yeah, the releases are very quick with Chrome.

As far as I know, Chromium (Developer Build) is on version 12 (maybe 13 now?).
 

Mike

XenForo developer
Staff member
#8
I hope they've finally fixed the wmode bug, and the copy/paste bug, and all the other bugs they keep (re)introducing.
The wmode was a definite change, though at least there's a workaround for it.

I've not tried to confirm it yet, but the copy/paste bug is supposed to be fixed in Chrome 10 now.
 

Brogan

XenForo moderator
Staff member
#10
Thanks to Mike, he noticed that wmode has actually been added as a parameter, so for those of you who want to use the frame version, use this code for the YouTube Media BB Code Site:

Code:
<iframe class="youtube-player" type="text/html" width="640" height="385" src="http://www.youtube.com/embed/{$id}?wmode=opaque" frameborder="0"></iframe>
 

Andy.N

Well-known member
#11
Thanks to Mike, he noticed that wmode has actually been added as a parameter, so for those of you who want to use the frame version, use this code for the YouTube Media BB Code Site:

Code:
<iframe class="youtube-player" type="text/html" width="640" height="385" src="http://www.youtube.com/embed/{$id}?wmode=opaque" frameborder="0"></iframe>
Paul,
What's the benefit of using iframe code for that?
 

dieketzer

Well-known member
#13
albert park!
i worked at the hotel there for years. nearly the entire hotel gets booked out by the mechanics. they like it cos they can wake up, have brekky, then walk to the track at like 5am. we also had the best vantage point. we could stand on the 8th-floor deck for a perfect view.
 

Onimua

Well-known member
#16
I dislike the recent update to Chrome. Something changed, and now I'm getting contant "Pages take too long to load" dialogs and it freezes up constantly when I load multiple tabs (usually around 3-6 when browsing What's New?). I didn't do that before a few days ago, but I can barely use Chrome now because of it.
 

Lisa

Well-known member
#17
Chrome 10 is working like a dream for me... no hanging, no freezing - are you running any plugins? (I'm guessing I don't really need to ask you that LOL)