• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Tweet Tweet

Peggy

Well-known member
#6
hmmmm already an issue, unless Kier reset the counter. I tweeted this thread and the counter changed to 1.
It's now back to 0.
 

Miko

Well-known member
#7
hmmmm already an issue, unless Kier reset the counter. I tweeted this thread and the counter changed to 1.
It's now back to 0.
It's a "common" problem (according to many websites) with the tweet button, often the count is inaccurate, not a XenForo issue
 

dieketzer

Well-known member
#8
now that is cool. ive been hanging for some twitter stuff :)
i hope i can set a forum to auto-tweet all threads and specify a common #hash
that would rule
 

dieketzer

Well-known member
#9
is the 'via Tweet Button' thing easily changed? i can use an existing api key?
it is an option to tweet the thread (page one) rather than specific individual thread pages?
 

dieketzer

Well-known member
#13
investigating on twitter leads me to the conclusion that it if isnt configurable as an option it could easily be altered in the templates.
and that sprite... perhaps css opacity or whatnot. or maybe there is some variable available one could include in the c&p code.
 

Kim

Well-known member
#20
I'm not to keen about the text being on the left hand side.

However, I think because the facebook and twitter features are present on the sidebar it would be a great opportunity for the devs to add a social network block to keep it looking consistent.

Yes I agree, if they have to be on the sidebar, they should be contained for consistency :)