1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Top Right buttons missing from the ACP

Discussion in 'Resolved Bug Reports' started by Vincent, Jun 19, 2013.

  1. Vincent

    Vincent Well-Known Member

    As you can see on this screenshot, I cannot see the "Log Out", Forum and Search button in the ACP when viewing on a small resolution.
    Screen Shot 2013-06-19 at 16.19.43.png

    As you can see on this second screenshot, the buttons stay put at a certain point and don't go with the browser width to the left.
    Screen Shot 2013-06-19 at 16.20.50.png
     
    xf_phantom and Alluidh like this.
  2. Vincent

    Vincent Well-Known Member

    Should note that it's reproducable in 1.1.5
     
  3. Amaury

    Amaury Well-Known Member

    Hover over your username -- there's a Log Out link there. I believe that's why the other one was removed.

    In other words, looks intentional to me.
     
  4. Vincent

    Vincent Well-Known Member

    Mate, I'm talking about the Admin Control Panel ;)
    In other words: Look at the left browser window.
     
  5. Jeremy

    Jeremy XenForo Moderator Staff Member

    He's talking about in the ACP. (Left screen shots).
     
  6. Vincent

    Vincent Well-Known Member

    I ninja'd Brogan today and now you.
    I'm on a roll!
     
  7. Jeremy

    Jeremy XenForo Moderator Staff Member

    I'm gonna blame the phone (I also can't see the new messages alert as I'm typing.)
     
    Vincent likes this.
  8. Amaury

    Amaury Well-Known Member

    My bad. Apologies.
     
  9. Mike

    Mike XenForo Developer Staff Member

    This is fixed now. Basically, the fixed position stuff gets disabled if your browser is too small.
     
    Vincent likes this.

Share This Page