[Tinhte] HTML5 Uploader (Unmaintained)

[Tinhte] HTML5 Uploader (Unmaintained) 1.0.3

No permission to download

Rambro

Well-known member
This working with the current versions of iOS and Android? I had a request for a multiple file upload option on mobile.

Any word on a fix for that upload image size dialogue error as listed above?
 

dihuta

Well-known member
This working with the current versions of iOS and Android? I had a request for a multiple file upload option on mobile.

Any word on a fix for that upload image size dialogue error as listed above?

Still working fine on my phones.
 

rafass

Well-known member
I've been testing in 1.4.7 with iOS in normal threads and works perfect.
This feature should be core.
Why Xenforo still use flash to manage multiple uploads?
 

dihuta

Well-known member
I was talking about dropping the files :)

Gallery upload don't have any WYSWYG editor so we don't have anywhere to drop files.
You can drop in any WYSWYG editor like Post editor, Resource Manager Editor,... By this design, we can support any addon which follows xenforo design.
 
Last edited:

rdn

Well-known member
Bug?
  • You can't upload new files when it's still currently uploading?
  • Upload a new file, then delete it after successful upload.
    You can't upload any new files anymore.
    Upload button does nothing.
  • Drag and drop upload don't have progress bar.
 

dihuta

Well-known member
Bug?
  • You can't upload new files when it's still currently uploading?
  • Upload a new file, then delete it after successful upload.
    You can't upload any new files anymore.
    Upload button does nothing.
  • Drag and drop upload don't have progress bar.

Ask Xenforo for these features. These things should come from xeforo core, we didn't add any feature, just replace Flash with HTML5.
 

shorepower

Active member
Bug?
  • You can't upload new files when it's still currently uploading?
  • Upload a new file, then delete it after successful upload.
    You can't upload any new files anymore.
    Upload button does nothing.
  • Drag and drop upload don't have progress bar.

For your second bullet, seems to be the similar to what I experinced

Basically.

  1. In a new post select "upload a file"
  2. After upload finished. Try selecting "upload a file" again. This do not work
  3. Press instead "More Options" and the select "upload a file". Now upload works again.
  4. After upload once again try selecting "upload a file". Do not work
  5. Press "Preview" and the "upload a file". Now upload works

Seems like the upload option are "refreshed" each time you change the screen.
 

Kintaro

Well-known member
xenforo 1.3.x
HTML5 Uploader 1.0.2b

I'm getting plenty of these errors in may Apache Error Log:

Code:
[Wed Jul 15 20:21:50 2015] [error] [client 95.247.58.xx] File does not exist: /home/mydomain/public_html/js/Tinhte/Html5Uploader/plupload/Moxie.swf, referer: http://domain.com/threads/blablabla.41087/
[Wed Jul 15 17:44:05 2015] [error] [client 217.57.217.xxx] File does not exist: /home/mydomain/public_html/js/Tinhte/Html5Uploader/plupload/Moxie.xap

  • Moxie.swf is inside /home/mydomain/public_html/js/Tinhte/Html5Uploader/plupload/js/
  • Moxie.xap I can't find it
 

Zynektic

Well-known member
Thank you for this. Just to confirm we need to leave 'Flash' bit ticked in attachment settings for this to work properly as without that ticked it does a single file, thanks.
 
Top