1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Thread tagging can not to add the new tag and be modified

Discussion in 'XenForo Questions and Support' started by c0ngit, Aug 20, 2015.

  1. c0ngit

    c0ngit Member

    Hi all,

    After I updated version of the XF 1.5
    Thread Tagging functionality works, but I can not edit, add or remove new tag in the thread I posted.
    I get the message after clicking on the "edit":
    You do not have permission to view this page or perform this action.


    I am the supreme administrator in the forum.
     
  2. Martok

    Martok Well-Known Member

    Have you set the new permissions for thread tagging?
     
  3. c0ngit

    c0ngit Member

    I am a super administrator so i have already set the permission in permission group.
     
  4. Martok

    Martok Well-Known Member

    Use the permissions analyser to check the final permissions.
     
  5. c0ngit

    c0ngit Member

    I have checked all the rights related to tag and it shows that it is allowed but i still have not modified the tag
     
  6. Martok

    Martok Well-Known Member

    It would be helpful if you posted a screenshot of the permission analyser results.

    Also have you checked the Tag permissions for the forum you are posting in?

    Also what have you set Max Content Tags Per User to in Tagging Options?
     
  7. c0ngit

    c0ngit Member

    This is Tag Option in CP
     

    Attached Files:

  8. Martok

    Martok Well-Known Member

    And the permissions analyser screenshot? And the answer to my other question?
     
  9. c0ngit

    c0ngit Member

    Under the request

    in vietnamese, the " " is " yes" in equivalent
     

    Attached Files:

    Last edited: Aug 20, 2015
  10. Mike

    Mike XenForo Developer Staff Member

    You also have an add-on that is involved in tagging. You should disable that to confirm.

    What about permission analyzer results for the specific node you're in?
     
  11. c0ngit

    c0ngit Member

    i'm using XenTag [TINHTE]
    But I have already disable it.

    As i have said I am a administrator, all option set Full mod.
     
  12. Martok

    Martok Well-Known Member

    What Mike and I are trying to rule out is whether there are permission settings in the node that may be causing this issue. Have you run the permissions analyser on that specific forum? Also, can you add/edit/delete tags in threads you have made in other forums?
     
  13. c0ngit

    c0ngit Member

    Yes, i understand

    All my nodes i can add or edit delete

    Please view the attached files!

    "Bạn không đủ quyền hạn để xem trang này hoặc thực hiện này động này."

    is

    "You do not have permission to view this page or perform this action."
     

    Attached Files:

  14. Martok

    Martok Well-Known Member

    So just to confirm, you have tried adding/editing/deleting tags in threads you have started in several different forums?
     
    c0ngit likes this.
  15. c0ngit

    c0ngit Member

    I need your help! @Mike
    If it is necessary I will send you my administration account in order for you to check
     
  16. c0ngit

    c0ngit Member

    I delete add ons Xentag but....I think there is something wrong.
     
  17. Mike

    Mike XenForo Developer Staff Member

    Please submit a ticket with login details.
     
  18. c0ngit

    c0ngit Member

    @Mike
    I have just send ticket that requite to support, please help me to deal with this problem.
     
  19. Brogan

    Brogan XenForo Moderator Staff Member

    c0ngit likes this.
  20. c0ngit

    c0ngit Member

    Hi all,

    I will try.
     

Share This Page