XF 1.5 This attachment cannot be shown at this time. Please try back later.

#2
Okay so if i log out I can see the images again.. Not sure what is up.. if I go to the admin > attachments > browse > i can see the thumbs but if i click one i get the same error as above... They have to be there because when i log out they show up!

thoughts?
 

Brogan

XenForo moderator
Staff member
#3
Do you have any add-ons installed which deal with attachments?

Only the thumbnails are visible to guests so I can't confirm the issue with the full size attachments.

Based on your comments, it sounds as if the full size versions are missing from the server.
 

Brogan

XenForo moderator
Staff member
#7
That may suggest the files have been deleted from the server.

Ask your sysadmin or host to check the logs to try and determine how.
 
#8
I am the sysadmin.. its a dedicated server this has to have been from within Xenforo or an addon because I have not changed anything on the server side..
 

Mike

XenForo developer
Staff member
#11
That's likely because it's trying to show the full size images when logged in. As a guest without that permission, you see thumbnails.

This is definitely indicative that the files have been removed from the server (internal_data/attachments). If you haven't done this, I would suggest an add-on is the likely cause. Do you have any attachment-related add-ons?
 
#12
Thanks for the info folks... All full size images were gone and I have restored 35 gb of backed up data, there was some data loss but thats the risk with how you do your backups.

I did have some add on's that worked with attachments and I am still going to get with the developer and let him know.

Thanks again!
 
Top