• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

They call me... The Oracle. Chika chikaaaaaaah

Stuart Wright

Well-known member
#3
:) I stayed with 3.8.2. The difference between 3.8.2 and 3.8.3 was negligible and Kier then left and I'm not touching any code which Kier wasn't in charge of. So 3.8.4 was uninstallable as well.
 

Floren

Well-known member
#4
3.8.3 is a developer driven version, released by the old team. If you don't run PHP 5.3.x you can stick with it safely for another 2-3months, when you will upgrade to xenForo. :)