XF 1.1 There are templates that may be outdated. Click here to review them.

hellreturn

Active member
Does anyone what does this mean and how to resolve it?

"
There are templates that may be outdated. Click here to review them.
"
Thanks!
 

Brogan

XenForo moderator
Staff member
http://xenforo.com/community/threads/frequently-asked-questions.5183/#post-180455

What are outdated templates and why do I need to revert them? Can't I just continue using the old ones?
If a template is changed between releases, i.e. from 1.0.0 to 1.0.1, and you have manually edited it, then it will be marked as outdated. This is done because the software doesn't automatically overwrite those templates, thereby causing certain functionality which you have added to be lost. It is an indication that the core code has changed and you need to take action. The software will continue to function with these outdated templates but you may be missing important updates and bug fixes so it is recommended to revert and reapply any edits.
 

hellreturn

Active member
http://xenforo.com/community/threads/frequently-asked-questions.5183/#post-180455

What are outdated templates and why do I need to revert them? Can't I just continue using the old ones?
If a template is changed between releases, i.e. from 1.0.0 to 1.0.1, and you have manually edited it, then it will be marked as outdated. This is done because the software doesn't automatically overwrite those templates, thereby causing certain functionality which you have added to be lost. It is an indication that the core code has changed and you need to take action. The software will continue to function with these outdated templates but you may be missing important updates and bug fixes so it is recommended to revert and reapply any edits.

Thanks! But I started using since 1.1.3. I never had any previous install. The Flex dark stand alone skin is showing me outdated templates. Does that mean skin is not compatible with 1.1.3 XF?
 

Slavik

XenForo moderator
Staff member
Thanks! But I started using since 1.1.3. I never had any previous install. The Flex dark stand alone skin is showing me outdated templates. Does that mean skin is not compatible with 1.1.3 XF?
It's still compatible, however changes may have been made which include new functionality or bug fixes, so you would need to update those elements.
 
Top