1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 The two-step verification value could not be confirmed. Please try again.

Discussion in 'Troubleshooting and Problems' started by Skyline_GTR, Mar 7, 2016.

  1. Skyline_GTR

    Skyline_GTR New Member

    Is there any reason to this error? I can't seem to fix the problem. Not sure where is this coming from.
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    This is usually caused by time differences.

    Ensure the time on the server is correct (sync it to a reliable ntp source) and also ensure the device generating the code has the correct time also.
     
  3. RobinHood

    RobinHood Well-Known Member

    I'm having trouble with this now too, can't seem to figure it out.

    I contacted my host to check the server time

    I went to WHM myself and clicked sync. Time zone is correct too.

    My iPhone is set to set the time automatically and the time zone is correct.

    I updated the Authy app.

    I deleted my old account in the authy app and added it again using a browser where I'm still logged in on the account I can't log into.

    Not sure what else to try.

    The only big difference I can think is that I have a new phone, but that shouldn't affect it.

    I tested a backup code and that works.
     
  4. RobinHood

    RobinHood Well-Known Member

    Okay, I have no idea what was wrong.

    Upgraded to iOS10.2

    Didn't help.

    Tried google authenticator app instead, that worked.

    Went back to authy and started over, now it works.
     

Share This Page