1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Template modification not working?

Discussion in 'XenForo Development Discussions' started by Liam W, Feb 21, 2015.

  1. Liam W

    Liam W Well-Known Member

    Just hit upon a strange one...

    On my local development install, I've created a template modification for the register form template, but it isn't working - it says it has applied, and when I go to the template view and click the View Template Mods link, it appears, but it just isn't applied - the change isn't rendered when I view the page the template is for (the register page in this case).

    An existing template modification for this template worked before I disabled the add-on associated with it, however I've re-enabled the template modification and that isn't applying either.

    I'm just wondering if anyone else has had something like this happen, and if so - how did you fix it?

    Liam
     
  2. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    I happened to me a couple of days back... I just hit the 'Save' button in the template edit page of the associated template and the change was applied...
     
  3. Liam W

    Liam W Well-Known Member

    Yeah, that didn't work for me :(

    Liam
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    Have you tried the TM on another site on another server?

    If you share the XML here (or at least just the TM part) it would help reproducing the issue.
     
  5. Liam W

    Liam W Well-Known Member

    Another site on the same computer (my localhost) works fine...

    The template mod is below, however I don't think that's the issue - it does work.

    Liam
     
    Last edited: Feb 21, 2015
  6. Liam W

    Liam W Well-Known Member

    Never mind, I checked the checkbox to not apply modifications at some point & forgot...

    Liam
     

Share This Page