1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Tabs Display Incorrectly in Safari

Discussion in 'Resolved Bug Reports' started by smartcanucks, Oct 7, 2010.

  1. smartcanucks

    smartcanucks Member

    Sorry if this has already been mentioned:

    Attached Files:

    CyberAP likes this.
  2. moody

    moody Active Member

    Correct! I myself don't have this problem with safari.
    Running it on windows 7 1600x900

    However one my users reports the same issue
    windows vista 32 bit 1680x1050
    hope this helps
  3. Dismal Shadow

    Dismal Shadow Active Member

    I did caught that bug a while ago but it disappear, maybe a cache issue?

    I can confirm this on my iPhone 4...
  4. moody

    moody Active Member

    Same problem with the iPad
  5. Luciano

    Luciano Member

    confirmed on windows XP, 1920x1200, safari 4.02
  6. HoddzDJ

    HoddzDJ Active Member

    I have the same issue when I run it on my iMac. Can't remember if I get it when I'm on Windows 7 using Safari though... will have to double check tomorrow when I'm back on Windows!!
  7. dutchbb

    dutchbb Well-Known Member

    Not a problem in version 5.0.2 here.
  8. Kier

    Kier XenForo Developer Staff Member

    I'm afraid that for a browser with such a relatively small user base, we can only support the newest stable version. As people have noted, it works fine in Safari 5.0.2.

    However, as this issue affects the iPhone too, we are looking to see if there is a resolution, although my intention had been to reserve a fix for the mobile skin.
    feldon30 likes this.
  9. Martyn

    Martyn Active Member

    Kier fixing this problem will most likely make the issue solved on ipad/iphone etc?? give it a test?? :)
  10. Kier

    Kier XenForo Developer Staff Member

    This is resolved for beta 2, and will roll out to this site at some point today.
    cmeinck, CyberAP and Andy.N like this.
  11. Floris

    Floris Guest

    I know you waited until I did the import on wetalknation.net that took me 5+ hours .. before announcing beta 2, ... didn't ya! ;)
  12. Andy.N

    Andy.N Well-Known Member

    You betcha ;)
  13. Kier

    Kier XenForo Developer Staff Member

    Beta 2 is a few days away yet, Floris :)

    What will roll out later today is a bunch of fixes and tweaks, not beta 2 itself.
    feldon30, Sergio Bambaren and CyberAP like this.
  14. Andy.N

    Andy.N Well-Known Member

    I'm assuming it's standard practice for us consumers to see a list of bug fixes in Beta 2 when we download it?
  15. Kier

    Kier XenForo Developer Staff Member

    It's unlikely we'll list every fix between beta releases. There are often hundreds of changes to note. It's a different matter when going between stable versions.
  16. Brentnauer

    Brentnauer Well-Known Member

    It'd be interesting to see a list of some of the notable changes though ;)
  17. Martyn

    Martyn Active Member

    Kier it works perfect on the iOS now... :)
  18. Kier

    Kier XenForo Developer Staff Member

    Excellent, I hoped it would.
  19. HoddzDJ

    HoddzDJ Active Member

    I am on the Mac that I had the problem with, and it seems to be working just fine now, so hopefully that's it sorted!! Looks oh so much better now!!
  20. Peggy

    Peggy Well-Known Member

    Sure looks better on my iPhone.

Share This Page