1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Style Properties Not Working in Any Themes

Discussion in 'Styling and Customization Questions' started by nassella, Dec 21, 2013.

  1. nassella

    nassella Active Member

    Attempt to customize Forum appearance using Style Properties have failed in every theme including the default one. Is there some way to turn the Style Properties on?

    http://cortjohnson.org/forums/index.php
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Style Properties work out of the box, they don't need to be turned on.

    Make sure you are changing the Style Properties for the theme you have selected and ensure there are no outdated templates.
     
  3. nassella

    nassella Active Member

    Actually they seem to be working now in the default theme (they took a bit to show up) but not in the styles we bought.

    Everything is about two weeks old.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You would need to post in the respective resource discussion threads for any purchased third party styles.
     
  5. Tracy Perry

    Tracy Perry Well-Known Member

    Some custom styles have .css that overwrites the style properties. You either have to modify those properties in the custom .css or use EXTRA.css to over-ride them. I make a child style of the styles I purchase and then just modify it directly in those. That way any updates don't stomp on my customizations.
    For detailed support on those styles, as Brogan said, you need to ask for support in the discussion thread for that style.
     

Share This Page