1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Style issues: preventing page upload

Discussion in 'Troubleshooting and Problems' started by 3rd AnGle, Jun 4, 2011.

  1. 3rd AnGle

    3rd AnGle Well-Known Member

    As suggested sometime back to create a child style to resolve some Java issues, i did create a child for my default style.. it was working fine until just now when i tried to check the default (parent) style to see if it has been resolved or not.

    Now the problem is, the page will not load and it gets stuck with a blank white page when i check in as Administrator (i was trying to choose the default one). But as a normal users (Registered or unregistered) it is still fine. The default setting of the style is still the child style.

    Help would be appreciated. I suppose i will get faster response here hence the thread.
     
  2. Mike

    Mike XenForo Developer Staff Member

    I figure I'll respond here instead of the ticket, as then someone else could catch the answer on a search.

    On the whole, I don't see why this would happen. It seems to indicate that there's likely a cache that isn't populated correctly. The easiest way to force a rebuild is to go to <url>/install/ again, and rebuild the master data there (even though there's no upgrade available). That should force the styles to be rebuilt.

    If you still have problems, then I'll likely need admin and database access details (which would need a ticket).
     
  3. 3rd AnGle

    3rd AnGle Well-Known Member

    Thanks Mike for ur reply.. Here's what i did.. i tried to log in from a different browser (FF) as administrator.. it was hanging for more than 2 mins and then this happened
    Xenforo.png

    The page was loaded but all layout was broken... fortunately i could choose the child style again.. and it got resolved.. However, i still have a doubt as to why am i not able to work on the default style..I am running version 1.01.. Should an update to 1.02 fix this? BTW i have been using a child style before i started using version 1.01.

    Thanks again for your support

    [Edit] Here's a link to what had happened and why did i create a new style
     
  4. Mike

    Mike XenForo Developer Staff Member

    That shows the CSS failing to load, which generally shouldn't happen. I'd really have to see the output and do more debugging.

    I would probably say try 1.0.2 - if worst comes to worst, you can always change your style in the admin CP. If you still have the issue, then I can dive into it further.
     

Share This Page