1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Partial Fix Style: Inline Moderation Checked + Avatar Holder

Discussion in 'Resolved Bug Reports' started by Romchik®, Oct 12, 2011.

  1. Romchik®

    Romchik® Well-Known Member

    Two small old bugs.

    /admin.php?styles/[style-name.style-ID]/style-properties&group=general#_inlineModChecked
    1. Change BG color for example to #f30. Then check message.
      inline-moderation.png
    2. If I remove the background image, it is still present in the messages.
      without-bg.png
      Possible solution - replace bachkground-color on just the background.
      bg-color.png
     
  2. Mike

    Mike XenForo Developer Staff Member

    1. This is more or less designed - the @inlineMod color should be changed.

    2. I've partially fixed this by removing the hardcoded color, but if you want to ensure that a background isn't inherited, you should use "none" in the background image.
     
  3. Romchik®

    Romchik® Well-Known Member

    1. @inlineMod is red at screenshot! Mike, try to change the color.
     
  4. Mike

    Mike XenForo Developer Staff Member

    I did and had no issues. If you just change @inlineModChecked, it won't change the color though.
     
  5. Romchik®

    Romchik® Well-Known Member

    Maybe I misunderstood you. You can show me with screenshot, what @inlineMod color should I change?
     
  6. Mike

    Mike XenForo Developer Staff Member

    Look in the color palette. :)
     
    Romchik® likes this.
  7. Romchik®

    Romchik® Well-Known Member

    Ah, now I understand :) Thank you, Mike! (y)
     

Share This Page