1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Start Conversation - no toolbar in text editor?

Discussion in 'Styling and Customization Questions' started by creativeforge, Jul 23, 2015.

  1. creativeforge

    creativeforge Active Member


    I don't know what happened but suddenly I don't have a toolbar in the text editor when starting conversations. It is there is older conversations, though. Any idea?

  2. Amaury

    Amaury Well-Known Member

    Check your preferences and make sure you didn't accidentally disable the RTE.

    Last edited: Jul 23, 2015
    creativeforge likes this.
  3. creativeforge

    creativeforge Active Member

    Thanks for the reply,

    This is what I get when I click on Preferences :

  4. Daniel Hood

    Daniel Hood Well-Known Member

    You may have a really outdated template that uses the old editor. Try the default theme.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    The screenshot in the first post is definitely the plain text editor - the glyph in the bottom right corner signifies that.

    As above, check the style templates.
  6. creativeforge

    creativeforge Active Member

    Which style template would that be?

    Here's the Default theme:

  7. Amaury

    Amaury Well-Known Member

    @Brogan has an awesome resource with a guide for this (How To...), but in a jiffy: Admin CP > Appearance > Search Phrases

    KHF Convo 1.PNG

    KHF Convo 2.PNG

    Admin CP > Appearance > Search Templates

    KHF Convo 3.PNG

    KHF Convo 4.PNG
    creativeforge likes this.
  8. creativeforge

    creativeforge Active Member

    Yes, amazing resource! But it doesn't answer my question sadly. What I meant was : the RTE is enabled, yet it's not showing in conversations. I don't see it being a style issue?


  9. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    Maybe check your javascript console for any error? The textbox is shown instead of the editor if something goes wrong... right?

Share This Page