1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Spam link

Discussion in 'XenForo Questions and Support' started by wickedstangs, Jul 10, 2013.

  1. wickedstangs

    wickedstangs Well-Known Member

    On my test site 1.2.0 Beta 4, I have spam and can't find the spam function for deleting the member, why is that? Some members I can and some I can't use that function.

  2. tenants

    tenants Well-Known Member

    Admin CP -> Home -> Options -> Spam Management -> Spam Cleaner User Criteria

    Set the criteria so that it catches users that have registered for x days (I believe you can set this to 0)
  3. wickedstangs

    wickedstangs Well-Known Member

    Here is my spammer. He registered awhile back..

    How would I change the below too? I tried 1 in the max messages. Is there a CRON Job I have to run for it to work?

    Attached Files:

    Last edited: Jul 10, 2013
  4. Brogan

    Brogan XenForo Moderator Staff Member

    They have been registered for more than 30 days.
    Jeremy likes this.
  5. wickedstangs

    wickedstangs Well-Known Member

    that did it.. Thanks understand it now..
  6. tenants

    tenants Well-Known Member

    If you set them all to 0, you'll be able to apply this to all users... but you shouldn't need to (its safer to not set these all to 0, you don't want to accidentally spam clean real users)

    Set the Max Message count to 20 (this will catch this spam user, and shouldn't catch real users)
    Set the Days since registered to 200 (this will catch this spam user)
    Leave the max likes at 5 (this will catch this spam user, and shouldn't catch real users)

    If this seems too confusing, set them all to 0 (but be careful who you clean up)
    Last edited: Jul 10, 2013
    wickedstangs and Liam W like this.
  7. wickedstangs

    wickedstangs Well-Known Member

    @tenants thanks trying it out now... Its just a test board...

Share This Page