1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Someone help please?!?!?!

Discussion in 'XenForo Questions and Support' started by CodyMoores, Mar 6, 2013.

  1. CodyMoores

    CodyMoores Member

    Hello! I recently just bought XenForo and my own site. When I go to my site, it says "index.php" blah blah and is automatically on forums. Is there a way I can make a home page? When I click on the home button I get an error. Also if I click on my banner I get an error. Can anyone help me please??

    Thanks you.
     
  2. Digital Doctor

    Digital Doctor Well-Known Member

    What do you want for a homepage ?
    I'd suggest XenPorta.
    demo: 8wayrun.com
     
  3. CodyMoores

    CodyMoores Member

    Is there a way I can get rid of the index part? My site is www.hybridgaming.net, sure hope im not gonna get in trouble for that. anyways, when you click home you get an error. how do i get rid of index and change it to just hybridgaming.net
     
  4. Digital Doctor

    Digital Doctor Well-Known Member

  5. Morgain

    Morgain Well-Known Member

    Cody go to your admincp - your admin area.
    Click Option/ Options then Basic Board information.

    Go down to the Home Page URL section.

    You can either have the forum list as the homepage, or use any other page you want as a homepage.

    To have the forumlist open immediately for www.hybridgaming.net just leave the first box blank.
    However once someone arrives they will see /index.php on the end. That's just how site pages in php work - php is the type of language most forums and blogs use.

    To have a separate homepage, make your page. You can make an XF Page as a "node"
    - admincp then Applications/ Node Tree - then Create New Node button top right.
    Select Page and create the page you want by completing its top 3 boxes.
    URL Portion could be "homepage"and Title could be too.
    Make it root (don't give it a parent node).
    Click Page Options tab to paste in your content from your html editor.

    On the frontend (public view) you'll find your new page on the forumlist. Get its url.
    Go to admincp/ options/ options/ then Basic Board information.
    Go down to the Home Page URL section.
    Paste in the URL next to Home Page URL
    If you click the box underneath your logo will also open this page.

    This will create a new tab called Home on the left.
    To make the site open there first rather than the forumlist you'd need a redirect or maybe the routechanger addon.

    That's the default XF system above.
    If you use addons you can do all this differently eg xenporta, and several others.
    Nodes As Tabs is worth a try when you get a bit more settled too as you can change your navigation a lot with that.
     
    Dodgeboard likes this.
  6. CodyMoores

    CodyMoores Member

    Rob Fritz likes this.
  7. Digital Doctor

    Digital Doctor Well-Known Member

    install the free XenPorta Addon.
     
  8. CodyMoores

    CodyMoores Member

    I did exactly what you said for me to do, Created new page, (Left out the html for "Page Options" but clicked the boxes) and went to options and set my homepage url to "Home" but when I go to my site, theres tabs, one already created called "Home" and when i click it i get an error. :/ It's not working :( Also I can't view my page tabs for some reason. When I make a new page, it comes up in the forum page, a.k.a my default page
     
  9. CodyMoores

    CodyMoores Member

    Thank you! I got it fixed now, thank you guys for your help!
     
    Digital Doctor likes this.
  10. Morgain

    Morgain Well-Known Member

    Cody if you did not put content in your Page you would get an error I expect.

    Anyway welcome to XF.
     
  11. Sheldon

    Sheldon Well-Known Member

    Curious.

    When did you purchase xenFracture?
    When did you purchase the background pixels and from where?
     
    Shelley and John like this.
  12. John

    John Well-Known Member

    If you would please send me a copy of your purchase record of the xenFracture style you are using, I would appreciate it. You are also not displaying my copyright properly (it should say RazorThemes with a linkback). If you do not legitimately own a license to my skin, I'd suggest removing it...I really don't have time for another DMCA notice.
     
    Biker, Shelley and Sheldon like this.
  13. CodyMoores

    CodyMoores Member

    How would you like me to send you the license??
     
  14. CodyMoores

    CodyMoores Member

    Today, and found the background on google
     
  15. oman

    oman Well-Known Member

    I've seen those pixels on another site before. ;)

    As well as the copyright, there is a difference between the default welcome heading on the sign up box. Yours says:

    [​IMG]

    Where as the version on John's demo board says:

    [​IMG]
     
  16. ENF

    ENF Well-Known Member

  17. CodyMoores

    CodyMoores Member

    Yeah you guys are right. I took off the skin ( I plan purchasing this week anyway ) and I removed the pixel background 10k
     
    John likes this.
  18. Sheldon

    Sheldon Well-Known Member

    Not sure what the history has to do with anything... I purchased it from there originally too, but when upgrading, things changed, etc....

    He doesn't have a license to xenFracture, nor did he purchase the background from a certain area.

    If he did, he would have already emailed John proof of ownership of the license, and shut me up by showing me where he paid for that image. I know where he grabbed it (not google), I am the one who purchased it and put the image on another site.

    framework.png

    Had he purchased the official theme, he would certainly be running the newest XenoMorph Framework.

    He says he purchased the style YESTERDAY:
    yesterday.png

    Again, cannot be true. John has newer framework, and it no longer say this in the footer:
    footer.png

    He's lying. Plain and simple. He should have his license revoked.
     

    Attached Files:

    oman likes this.
  19. Sheldon

    Sheldon Well-Known Member

    No you didn't. I am at the site at this exact second.

    liar.png
     
  20. CodyMoores

    CodyMoores Member

    One sec, i'll fix it
     

Share This Page