XF 1.4 [Solved] License expired; versions elligible?

NewGamePlus

Member
Hello. I have a question regarding expired licenses and updates for them.

Today, I logged in to the customer area and I was presented with a notice
that says my license has expired roughly a year ago.

Now, I understand this means I cannot use support channels and the such,
but my question is, am I allowed to use the versions listed for download on
that page? I see they are not the latest, so it looks like I would be elligible to
the last version published before my license expired.

Is this correct or should I just not mess with my current 1.4.3 installation?
For reference, the latest version listed is 1.5.2.

Thanks in advance.
 
Top