• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

[Solved] Download speed test on my server

DJ XtAzY

Active member
#1
Can someone perform a quick wget speedtest on this 100MB file? I'm trying to see whether the slow download speed is only to my home connection or if it's to everywhere else, too.

[link removed because it's solved]

I feel like i can't even get past 1Mbs for download speeds. Thanks!
 
Last edited:

MattW

Well-known member
#4
Code:
root@storage:~# traceroute 67.215.237.122
traceroute to 67.215.237.122 (67.215.237.122), 30 hops max, 60 byte packets
1  185.7.80.1 (185.7.80.1)  0.255 ms  0.382 ms  1.308 ms
2  xe-10-0-2.edge6.London1.Level3.net (212.113.9.13)  1.888 ms  1.901 ms  1.966 ms
3  ae-51-51.csw1.London1.Level3.net (4.69.139.88)  1.957 ms  1.998 ms ae-52-52.csw2.London1.Level3.net (4.69.139.120)  51.247 ms
4  ae-227-3603.edge3.London1.Level3.net (4.69.166.154)  1.944 ms  2.709 ms ae-118-3504.edge3.London1.Level3.net (4.69.166.142)  2.770 ms
5  be3043.ccr22.lon01.atlas.cogentco.com (130.117.15.245)  3.516 ms  3.210 ms  3.655 ms
6  be2315.ccr22.lon13.atlas.cogentco.com (154.54.73.109)  3.421 ms be2317.mpd22.lon13.atlas.cogentco.com (154.54.73.177)  3.260 ms  2.802 ms
7  be2350.mpd22.jfk02.atlas.cogentco.com (154.54.30.185)  81.071 ms  74.603 ms be2348.ccr22.jfk02.atlas.cogentco.com (154.54.30.169)  73.271 ms
8  be2151.mpd22.dca01.atlas.cogentco.com (154.54.40.73)  87.774 ms be2149.ccr22.dca01.atlas.cogentco.com (154.54.31.125)  87.689 ms be2151.mpd22.dca01.atlas.cogentco.com (154.54.40.73)  79.986 ms
9  be2169.ccr22.atl01.atlas.cogentco.com (154.54.31.97)  98.496 ms  90.817 ms be2149.ccr22.dca01.atlas.cogentco.com (154.54.31.125)  84.286 ms
10  be2169.ccr22.atl01.atlas.cogentco.com (154.54.31.97)  95.360 ms be2173.ccr22.iah01.atlas.cogentco.com (154.54.29.118)  105.069 ms be2175.mpd22.iah01.atlas.cogentco.com (154.54.29.222)  105.135 ms
11  be2066.ccr22.lax01.atlas.cogentco.com (154.54.7.54)  141.031 ms be2175.mpd22.iah01.atlas.cogentco.com (154.54.29.222)  109.386 ms be2068.mpd22.lax01.atlas.cogentco.com (154.54.7.158)  148.180 ms
12  be2068.mpd22.lax01.atlas.cogentco.com (154.54.7.158)  144.799 ms be2066.ccr22.lax01.atlas.cogentco.com (154.54.7.54)  146.138 ms be2017.ccr21.lax04.atlas.cogentco.com (154.54.0.237)  148.825 ms
13  be2076.ccr21.lax04.atlas.cogentco.com (154.54.2.165)  145.695 ms 38.104.211.218 (38.104.211.218)  150.982 ms be2076.ccr21.lax04.atlas.cogentco.com (154.54.2.165)  145.862 ms
14  38.104.211.218 (38.104.211.218)  147.789 ms 66.186.192.162 (66.186.192.162)  150.905 ms 38.104.211.218 (38.104.211.218)  147.493 ms
15  colo-lax9.as29761.net (96.44.180.6)  150.904 ms  151.048 ms  151.191 ms
16  osts.animeosts.net (67.215.237.122)  150.420 ms  142.814 ms  150.400 ms



root@storage:~# wget http://67.215.237.122/100.MB
--2014-03-18 03:34:43--  http://67.215.237.122/100.MB
Connecting to 67.215.237.122:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [application/mathematica]
Saving to: ‘100.MB’

100%[===================================================================================================================================================>] 104,857,600 10.5MB/s   in 12s   

2014-03-18 03:34:55 (8.62 MB/s) - ‘100.MB’ saved [104857600/104857600]
 

WSWD

Well-known member
#6
Definitely not your server. I'm maxing out your 100mbps port on every server I try.

Here's Los Angeles:

wget http://67.215.237.122/100.MB
--2014-03-17 21:35:38-- http://67.215.237.122/100.MB
Connecting to 67.215.237.122:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [application/mathematica]
Saving to: â100.MBâ

100%[======================================>] 104,857,600 11.2M/s in 8.9s

2014-03-17 21:35:47 (11.2 MB/s) - â100.MBâ




Here's Dallas:

wget http://67.215.237.122/100.MB
--2014-03-17 23:35:25-- http://67.215.237.122/100.MB
Connecting to 67.215.237.122:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [application/mathematica]
Saving to: â100.MBâ

100%[======================================>] 104,857,600 11.2M/s in 9.1s

2014-03-17 23:35:34 (10.9 MB/s) - â100.MBâ
 

p4guru

Well-known member
#7
Miami server
Code:
100%[=================================>] 104,857,600 11.2M/s   in 18s  

2014-03-18 00:50:48 (5.53 MB/s) - “/dev/null” saved [104857600/104857600]
Los Angeles server
Code:
100%[=================================>] 104,857,600 9.97M/s   in 9.8s  

2014-03-18 14:50:35 (10.2 MB/s) - `/dev/null' saved [104857600/104857600]
New York server
Code:
100%[=================================>] 104,857,600 11.0M/s   in 9.7s  

2014-03-18 00:51:10 (10.4 MB/s) - “/dev/null” saved [104857600/104857600]
San Francisco server
Code:
100%[=================================>] 104,857,600 11.3M/s   in 8.9s  

2014-03-18 04:54:11 (11.2 MB/s) - `/dev/null' saved [104857600/104857600]
 

Tracy Perry

Well-known member
#8
From my server in Florida

Code:
tracy@pegasus:~/testdown$ wget http://67.215.237.122/100.MB
--2014-03-18 00:18:56--  http://67.215.237.122/100.MB
Connecting to 67.215.237.122:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [application/mathematica]
Saving to: `100.MB'

100%[===================================================================================================================================================>] 104,857,600 11.0M/s   in 9.6s   

2014-03-18 00:19:06 (10.4 MB/s) - `100.MB' saved [104857600/104857600]
From my h0use (50MB - supposedly - down/5 up)

Code:
root@fileserver:/home/tracy/work/test# wget http://67.215.237.122/100.MB
--2014-03-18 00:08:57--  http://67.215.237.122/100.MB
Connecting to 67.215.237.122:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [application/mathematica]
Saving to: `100.MB'

100%[===================================================================================================================================================>] 104,857,600  310K/s   in 3m 48s 

2014-03-18 00:12:45 (450 KB/s) - `100.MB' saved [104857600/104857600]
 

DJ XtAzY

Active member
#9
Thanks for the reports guys! I resolved it with my host earlier and it was due to another server that's on the same rack and switch as mine abusing their network. So after the third post it was fixed.