Social Connect (for Facebook and Twitter) [Deleted]

Osukaru

Member

Echelon

Active member

Osukaru

Member
i personally do not recommend anyone who use 1.4.4 to buy this addon.

My twitter just strangely tweets "https://forum.bitcoin.co.id/posts/" which showing error "The requested post could not be found."

I think OP need to upgrade this version first before can be use for xenforo 1.4.4

I just disable this addon
 

imspot

Active member
I really want to buy this addon. I'm using xenforo version 1.46. But looks like i'll have to wait for an update in order to work on my forum. :(
 
Top