• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Site Down

DRE

Well-known member
#1
Getting this error:

Fatal error: Class 'EWRatendo_ModerationQueueHandler_Event' not found in /home/user/public_html/library/XenForo/Model/ModerationQueue.php on line 218

I don't even have XenAtendo installed and I deleted the folder from my site long ago.
 

DRE

Well-known member
#4
It's related to the moderation queue because the site works fine while logged in as a regular member or viewing as a guest.

So basically I broke all admin accounts.

All I was doing at the time was adding a showcase item that had tabbed bb codes.
 

DRE

Well-known member
#5
Now I'm getting this error.


Fatal error: Out of memory (allocated 786432) (tried to allocate 42880 bytes) in /home/user/public_html/library/Lgpl/utf8.php on line 977
 

AzzidReign

Well-known member
#6
You need to clear all the mod queue. That's what happened when I converted from IPB. You either need to delete them or approve them via query.
 

DRE

Well-known member
#9
Thanks but didn't work. Still getting this.


Fatal error: Class 'EWRatendo_ModerationQueueHandler_Event' not found in /home/user/public_html/library/XenForo/Model/ModerationQueue.php on line 218
 

DRE

Well-known member
#10
I tried $config['enableListeners'] = false; in library/config.php and after disabling all listeners the error is still there.
 

DRE

Well-known member
#11
lol what kind of stupid error is this? I will have to remove all the moderators as mods and view the site only as a regular member.